<!DOCTYPE html><html dir="ltr" lang="en" class="no-js"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>A Few of My Favorite Spaces: The Poincaré Homology Sphere - Scientific American Blog Network</title><script>var A17 = window.A17 || {};A17.svgSupport = document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#BasicStructure", "1.1");A17.browserSpec = (typeof document.querySelectorAll && 'addEventListener' in window && A17.svgSupport) ? "html5" : "html4";var element = document.createElement('x');element.style.cssText = 'pointer-events:auto';(function(){var doc = document.documentElement;var str = " js "+(A17.svgSupport ? " svg" : " no-svg") + (element.style.pointerEvents === 'auto' ? " csspointerevents" : " no-csspointerevents");doc.className = doc.className.replace(/\bno-js\b/,str);})();A17.loadCSS = function(href){"use strict";var ss = window.document.createElement( "link" );var ref = window.document.getElementsByTagName( "script" )[ 0 ];var sheets = window.document.styleSheets;ss.rel = "stylesheet";ss.href = href;ss.media = "only x";ref.parentNode.insertBefore( ss, ref );ss.onloadcssdefined = function( cb ){var defined;for( var i = 0; i < sheets.length; i++ ){if( sheets[ i ].href && sheets[ i ].href.indexOf( href ) > -1 ){defined = true;}}if( defined ){cb();} else {setTimeout(function() {ss.onloadcssdefined( cb );});}};ss.onloadcssdefined(function() {ss.media = "all";});return ss;};A17.loadCSS("/public/resources/icons-6bbdbe0c0bc51b6dcb36c6535563b1a6.css");userHasAccessOptimizely = false;</script><link rel="apple-touch-icon-precomposed" sizes="196x196" href="/public/resources/favicons/favicon-196-73208969ab1ed3409bc55e8915ed8bae.png"/><link rel="apple-touch-icon-precomposed" sizes="128x128" href="/public/resources/favicons/favicon-128-c8f859d1014234520d7e542de84686de.png"/><link rel="apple-touch-icon-precomposed" sizes="96x96" href="/public/resources/favicons/favicon-96-dba133e71973e661bb307c3aeb34eef3.png"/><link rel="apple-touch-icon-precomposed" sizes="32x32" href="/public/resources/favicons/favicon-32-98279223f56790c51fe10cdd69903dcc.png"/><link rel="apple-touch-icon-precomposed" sizes="16x16" href="/public/resources/favicons/favicon-16-5e90814f8e355cae989b4f7a0b95829a.png"/><link rel="shortcut icon" href="/public/resources/favicons/favicon-2bdc20b6b8b461ae319099c48d4f62d0.ico"/><link rel="logo" type="image/svg" href="/resources/source/icon__logo--lg.svg"/><meta name="msapplication-TileImage" content="/public/resources/favicons/favicon-196-73208969ab1ed3409bc55e8915ed8bae.png"><meta name="referrer" content="always"><link rel="stylesheet" type="text/css" href="/public/resources/sa-606d601ab6fd83a68ce27da706b14eed.css"/>
<script type="text/javascript" src="/sciam/includes/themes/responsive/js/mura.min.js?v=1"></script>
	<script type="text/javascript">
	Mura.init({
		loginURL:"?display=login",
		siteid:"blogs",
		contentid:"E21C6226-C9C2-44A6-BD96EB1E34ABE76E",
		contenthistid:"6CB0D2A5-7F28-4A14-BE23CF4A1F772660",
		type:"Page",
		subtype:"BlogPost",
		ismind:"false",
		siteID:"blogs",
		context:"",
		jslib:"jquery",
		nocache:0,
		assetpath:"/sciam",
		siteConfig:"/requirements",
		themepath:"/sciam/includes/themes/responsive",
		rb:"en",
		reCAPTCHALanguage:"en",
		preloaderMarkup: "",
		mobileformat: "false",
		adminpreview: "false",
		windowdocumentdomain: "",
		dtExample:"11/10/2018",
	dtCh:"/",
	dtFormat:[0,1,2],
	dtLocale:"en-US"
	});
</script>
<meta property="og:site_name" content="Scientific American Blog Network"/>
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Few of My Favorite Spaces: The Poincaré Homology Sphere" />
	<meta property="og:description" content="If it quacks like a sphere&amp;hellip;" />
	<meta property="og:image" content="https://blogs.scientificamerican.com/blogs/cache/file/D41EBD2D-C1A5-4F2E-96460FEEBC6DEB6F_agenda.jpg?w=600&amp;h=335" />
	<meta property="og:url" content="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/" />

	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@sciam">
	<meta name="twitter:title" content="A Few of My Favorite Spaces: The Poincaré Homology Sphere">


	
	
		<meta name="author" content="Evelyn Lamb" />
	
	<meta name="description" content="If it quacks like a sphere&amp;hellip;">
	<meta name="keywords" content="topology, homology, Poincare conjecture, Henri Poincare, homology sphere,">
<!-- BEGIN Krux ControlTag for "Scientific American" -->
<script class="kxct" data-id="Jn7TXKj3" data-timing="async" data-version="3.0" type="text/javascript">
 window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
 (function(){
 var k=document.createElement('script');k.type='text/javascript';k.async=true;
 k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Jn7TXKj3.js';
 var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
 }());
</script>
<!-- END Krux ControlTag -->
	

<!-- BEGIN KRUX INTERCHANGE GPT -->
<script>
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
	function retrieve(n){
	var m, k='kx'+n;
	if (window.localStorage) {
	return window.localStorage[k] || "";
	} else if (navigator.cookieEnabled) {
	m = document.cookie.match(k+'=([^;]*)'); return (m && unescape(m[1])) || "";
	 } else {
	 return '';
	} }
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>
<!-- END KRUX INTERCHANGE GPT -->


<!-- BEGIN KRUX INTERCHANGE DFP LEGACY -->
<script class="kxint" type="text/javascript">
 window.Krux || ((Krux = function() {
 Krux.q.push(arguments);
 }).q = []);
 (function() {
 function retrieve(n) {
 var m, k = 'kx' + n;
 if (window.localStorage) {
 return window.localStorage[k] || "";
 } else if (navigator.cookieEnabled) {
 m = document.cookie.match(k + '=([^;]*)');
 return (m && unescape(m[1])) || "";
 } else {
 return '';
 }
 }
 Krux.user = retrieve('user');
 Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : []; 
 var dfpp = [];
 if (Krux.user) {
 dfpp.push('kuid=' + Krux.user);
 }
 for (var i = 0; i < Krux.segments.length; i++) {
 dfpp.push('ksg=' + Krux.segments[i]);
 }
 Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
 })();
</script>
<!-- END KRUX INTERCHANGE DFP LEGACY -->

<!-- Start: GPT Async -->
<script type='text/javascript'>
	 var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		 '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>



<script type="text/javascript">
// PubNation
window._pnq = window._pnq || [];
_pnq.push(['setId', 'pn-d2de07196d68657e']);
(function() {
 var pnr = document.createElement('script');
 pnr.type = 'text/javascript';
 pnr.async = true;
 pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-d2de07196d68657e';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(pnr, s);
})();
 
dfp = {};

dfp.targeting = {"primary-cat":"math","topic":["the sciences","math"],"ref-url":"https://www.scientificamerican.com/","type":"blog","author":"evelyn lamb","title":"a few of my favorite spaces- the poincar- homology sphere","tags":"a few of my favorite spaces","section":"roots of unity"};


function get_screen_size(screenWidth) {
	if (screenWidth > 1023) {
		return "desktop";
	}
	else if (screenWidth <= 1023 && screenWidth > 767) {
		return "tablet";
	}
	else {
		return "mobile";
	}
}

// refresh Ads on screen resize
dfp.screen_size = get_screen_size(window.innerWidth);
dfp.targeting['screen_size'] = dfp.screen_size;

window.addEventListener("resize", function(){
	var newSize = get_screen_size(window.innerWidth);
	if (newSize != dfp.screen_size) {
		dfp.screen_size = newSize;
		googletag.cmd.push(function() {
			googletag.pubads().refresh();
		});
	}
});


var gptadslots=[];
dfp.adUnit = "/67238587/sciam.com/blogs/roots-of-unity";
dfp.adslots = {};

dfp.top = {
	sizes : "[320, 50]",
	name: "div-gpt-ad-top-",
	count : 0
};

dfp.middle = {
	sizes : "[320, 50]",
	name: "div-gpt-ad-middle1-",
	count : 0
};

dfp.right = {
	sizes : "[300, 250]",
	name: "div-gpt-ad-right1-",
	count : 0
};

dfp.right2 = {
	sizes : "[300, 250]",
	name: "div-gpt-ad-right2-",
	count : 0
};

dfp.slideshow = {
	sizes : "[300, 250]",
	name: "div-gpt-ad-slideshow-",
	count : 0
};


googletag.cmd.push(function() {
	dfp.top.mapping = googletag.sizeMapping().
		addSize([1, 1 ], [320, 50]).
		addSize([767, 1 ], [728, 90]).
		addSize([1023, 1 ], [[728, 90], [970, 90]]).
		build();

	dfp.middle.mapping = googletag.sizeMapping().
		addSize([1, 1 ], [320, 50]).
		addSize([767, 1 ], [728, 90]).
		addSize([1023, 1 ], [[728, 90], [970, 90], [970, 250]]).
		build();

	dfp.right.mapping = googletag.sizeMapping().
		addSize([1023, 1 ], [[300, 250], [300, 600]]).
		addSize([767, 1 ], [[300, 250], [300, 600]]).
		addSize([1, 1 ], [300, 250]).
		build();

	dfp.right2.mapping = googletag.sizeMapping().
		addSize([1023, 1 ], [300, 250]).
		addSize([767, 1 ], [300, 250]).
		addSize([1, 1 ], [300, 250]).
		build();

	dfp.slideshow.mapping = googletag.sizeMapping().
		addSize([1023, 1 ], [300, 250]).
		addSize([767, 1 ], [300, 250]).
		addSize([1, 1 ], [300, 250]).
		build();
	
	gptadslots[0] = googletag.defineSlot('/67238587/sciam.com/blogs/roots-of-unity', [300, 50], 'div-gpt-ad-top-1').defineSizeMapping(dfp.top.mapping).setTargeting('position',['top']).addService(googletag.pubads());

	gptadslots[1] = googletag.defineOutOfPageSlot('/67238587/sciam.com/blogs/roots-of-unity', 'div-gpt-ad-interstitial-1').addService(googletag.pubads());


	// All page-level DFP Custom Tagging goes here
	googletag.pubads()
		.setTargeting('section', dfp.targeting['section'])
		.setTargeting('type', dfp.targeting['mediatype'])
		.setTargeting('primary-cat', dfp.targeting['primary-cat'])
		.setTargeting('topic', dfp.targeting['topic'])
		.setTargeting('title', dfp.targeting['title'])
		.setTargeting('tags', dfp.targeting['tags'])
		.setTargeting('author', dfp.targeting['author'])
		
		.setTargeting('device', dfp.screen_size)
		.setTargeting('ref-url', dfp.targeting['ref-url']);

	googletag.pubads().setTargeting("ksg", Krux.segments);
	googletag.pubads().setTargeting("kuid", Krux.user);
	
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.enableServices();
});
</script>

<!-- End: GPT -->


<script type="text/javascript">
dfp.load_dfp_ad = function(adName, positionName, adContainer, adOffset) {
	var isAdActive = false;

	if (adOffset === undefined || !adOffset.length) {
		adOffset = document.getElementById(adContainer).offsetTop-500;
	}

	window.addEventListener('scroll', function() {
		var pageOffset = window.pageYOffset;

		if((pageOffset > adOffset) && !isAdActive) {
			isAdActive = true;

			dfp[adName].count++;
			var slotName = dfp[adName].name + dfp[adName].count;

			var adSlotDiv = document.createElement('div');
 			adSlotDiv.id = slotName;
 			document.getElementById(adContainer).appendChild(adSlotDiv);

 			if (positionName == "") {
 				positionName = adName+dfp[adName].count;
 			}
			
			googletag.cmd.push(function() {
				gptadslots.push( googletag.defineSlot(dfp.adUnit, dfp[adName].sizes, slotName).
				defineSizeMapping(dfp[adName].mapping).
				setTargeting('position',[positionName]).
				addService(googletag.pubads()) );

				dfp.adslots[positionName] = googletag.display(slotName);
				//googletag.pubads().refresh([slot]);
			});

			//PubNation
			window._pnq.push(['addListeners']);
		}
	});
};

</script>
<!--script src="//cdn.optimizely.com/js/2007700279.js"></script--><!--[ if lte IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"> </script><![ endif]--></head><body class="site-blogs lang-en  leaderboard-top"><script>dataLayer = [{"content":{"authorization":{"status":1,"freeToAccess":1,"type":"free_to_air"},"category":{"contentSubType1":"Roots of Unity","subjectSubType1":"Math","subjectType":"The Sciences","contentType":"BlogPost"},"updatedAt":"","contentInfo":{"publishedAtDate":"2017-05-31","publishedAtTime":"23:00:00","contentId":"E21C6226-C9C2-44A6-BD96EB1E34ABE76E","brand":"Scientific American","publishedAt":1496329200,"author":["Evelyn Lamb"],"title":"A Few of My Favorite Spaces: The Poincaré Homology Sphere"},"attributes":{"keywords":"The Sciences,Math","language":"en","wordCount":1000,"copyright":{"native":0,"syndicated":1,"resale":0}}},"session":{"createdAt":"","authentication":{"loginStatus":"logged out"},"updatedAt":"","attributes":{},"sessionInfo":{"sessionID":"{{GA populated session ID}}"}},"version":"1.0.0","product":[],"privacy":{},"user":[{"licence":[{"category":{"licenceType":""},"licenceInfo":{"licenceName":"","licenceID":""},"attributes":{}}],"updatedAt":"","segment":{"emailSubscriber":0,"appUserMind":0,"registered":0,"customer":0,"subscriberMind":0,"appUserSA":0,"subscriber":0,"giftRecipient":0,"commented":0,"subscriberSA":0},"profile":[{"profileInfo":{"profileID":""},"attributes":{"recency":{"appLoginSA":"","appLoginMind":"","webLogin":""}}}]}],"page":{"error":{},"pageInfo":{},"category":{"pageType":"single-page"},"attributes":{},"component":[{}]}}];</script><div id='div-gpt-ad-interstitial-1' class="banner-interstitial"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display("div-gpt-ad-interstitial-1");});</script></div><!--[if IE 8]><![endif]--><!--[if lte IE 9]><div class="browser-update" data-behavior="browser_update"><div class="container"><p class="t_meta"><span class="browser-update__alert"><img src="/public/resources/png/icon__alert-a313300df9de48356a7faee7f3be54f5.png" alt=""></span> We're sorry, your browser is not supported. Please update to a modern browser to view this page. <a href="https://www.scientificamerican.com/page/frequently-asked-questions/?tab=about-the-site#what-are-the-technical-specifications-for-using-scientificamericancom" class="browser-update__link">Learn More</a></p><div class="browser-update__close"><a href="#" data-browser-update-close><span class="icon icon__close--black icon--subtle"></span></a></div></div></div><![endif]--><div class="browser-update--hide" data-behavior="browser_update" id="cookie-policy"><div class="container"><p class="t_meta">We use cookies to provide you with a better onsite experience. By continuing to browse the site you are agreeing to our use of cookies in accordance with our <a class='browser-update__link' href='http://www.scientificamerican.com/page/use-of-cookies/' target='_blank'>Cookie Policy</a>.</p><div class="browser-update__close"><a href="#" data-browser-update-close><span class="icon icon__close--black icon--subtle" data-behavior="cookie_policy" id="cookie_policy_close"></span></a></div></div></div><a class="skipnav" href="#sa_body">Skip to main content</a><div id="scientific-american"><div class="banner banner-leaderboard banner-leaderboard-top" data-banner-leaderboard><div id="div-gpt-ad-top-1"><script>googletag.cmd.push(function() {googletag.display("div-gpt-ad-top-1");});</script></div></div><div class="sticky-bounds" data-sticky-bounds data-sticky-id="site-header"><div class="sticky-header" data-sticky-container data-sticky-id="site-header"><div id="site-header" class="sticky-header__inner" data-behavior="sticky subscribe_hover"><div class="header-outer container"><header class="header"><div class="header__left"><a href="https://www.scientificamerican.com/store/subscribe/scientific-american-magazine/?WT.ac=SA_ecom_SA_Nav_Subscribe_white" id="subscribe-nav-btn" class="btn--small header__left__subscribe-btn">Subscribe</a><a class="header__menu-link" data-behavior="click_trigger" data-event-name="primary_nav:open" href="#"><span class="header__left__menu-btn icon icon__menu--black">Menu</span></a></div><div class="header__logo header__logo--en"><a href="https://www.scientificamerican.com/" class="icon icon__logo--lg header__logo__icon">Scientific American</a></div><div class="header__right tooltip-outer"><ul class="header__right__utils meta-list"><li class="meta-list__item tx_meta link" data-tooltip-trigger data-tooltip="region-tooltip">English <a href="#" class="icon icon--after icon--subtle icon__ddarr--black" data-behavior="tooltip" data-tooltip-width="180" data-tooltip-id="region-tooltip"></a></li><li class="meta-list__item tx_meta"><a class="link" href="https://www.scientificamerican.com/store/shopping-cart/">Cart <span class="cart-count">0</span></a></li><li class="meta-list__item tx_meta" data-behavior="sign_in_flyout"><a class="link signin-click" id="signin-click">Sign In</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.scientificamerican.com/my-account/register/" class="link register-click">Register</a><section class="signin-flyout" id="signin-flyout"><span class="icon icon__close--white" id="signin-flyout__close"></span><span class="signin-flyout__arrow"></span><form class="signin-flyout__form" action="https://www.scientificamerican.com/my-account/login/?s=1" method="post"><input type="hidden" name="slatAction" value="public:account.login" /><input type="hidden" name="flyoutlogin" value="true" /><input type="hidden" name="csrf_token" value="335610A55991735E45D27F9C15004172" />
				<input type="hidden" name="csrf_token_expires" value="170604122846860" /><label for="emailAddress1" class="signin-flyout__form__label">Email:</label><input type="textbox" name="emailAddress" id="emailAddress1" class="signin-flyout__form__input" data-signin-email/><label for="password1" class="signin-flyout__form__label">Password:</label><input type="password" name="password" id="password1" class="signin-flyout__form__input" data-signin-password/><a href="https://www.scientificamerican.com/my-account/forgot-password/" class="signin-flyout__form__forgot">Forgot password?</a><button class="btn btn--small btn--inverted signin-flyout__form__submit"  type="submit" data-signin-submit-btn>Login</button><img src="/public/resources/loader-824962d9e67c8497c9ef428a9fdfad71.gif" class="signin-flyout__form__loading" alt="Loading" data-signin-loading/></form><a href="https://www.scientificamerican.com/my-account/register/" class="signin-flyout__register">Not yet registered?</a></section></li></ul><button class="header__right__search-btn"><span class="icon icon__search--black" data-mobile-search-btn>Search</span></button><a class="header__right__subscribe" href="https://www.scientificamerican.com/store/subscribe/scientific-american-magazine/?WT.ac=SA_ecom_SA_Nav-Subscribe-mobile">Subscribe</a><div class="tooltip tooltip--dark" id="region-tooltip"><span class="tooltip__arrow"></span><div class="account-tooltip"><ul class="account-tooltip__list"><li><a href="https://www.scientificamerican.com/">English</a></li><li><a href="https://www.scientificamerican.com/espanol/">Español</a></li><li><a href="https://www.scientificamerican.com/arabic/">العربية</a></li><li><a href="https://www.scientificamerican.com/page/international/">Other Editions</a></li></ul></div></div></div></header><div class="mobile-search" data-behavior="mobile_search"><form data-mobile-search-form method="GET" action="https://www.scientificamerican.com/search/"><div class="mobile-search__input-container"><label class="hide-label" for="mobile-search-input">Search</label><input class="mobile-search__input" placeholder="Search" data-mobile-search-input type="text" id="mobile-sidebar-search" data-behavior="search" name="q" /><button type="submit" class="mobile-search__icon icon icon__search--white"></button><span data-mobile-search-close class="mobile-search__icon mobile-search__icon--close icon icon__close--white"></span></div></form><ul class="mobile-search__results" data-mobile-search-results id="mobile-search-results"></ul></div><aside class="subscribe-sidebar" data-subscribe-hover-panel><!--div class="subscribe-sidebar__cover mura-async-object" data-object="current-issue" data-ismind="0" data-instanceid="0" data-contentid="00000000000000000000000000000000001" data-contenthistid=""></div--></aside></div><nav class="primary-nav" data-behavior="primary_nav"><div class="primary-nav__bg"></div> <!-- bg opacity layer --><div class="primary-nav__container container"> <!-- close button for burger menu --><button class="primary-nav__close-btn"><span class="icon icon--subtle icon__close--white">Close</span></button></div><div class="primary-nav__inner" id="primary-nav__inner" data-primary-nav><div class="primary-nav__inner__container container"><div class="primary-nav__search-container"><form id="search-form" action="https://www.scientificamerican.com/search/" method="GET"><label for="sidebar-search" class="hide-label">Search</label><div class="primary-nav__search-bar"><input id="sidebar-search" type="text" name="q" placeholder="Search" class="primary-nav__search-input" data-behavior="search"/></div><button type="submit" class="primary-nav__search-btn icon icon__search--black"></button></form></div><div class="primary-nav__search-results"><div class="primary-nav__search-results__inner"><div class="search-results"><ul class="search-results__inner" id="search-results"></ul></div></div></div><ul class="primary-nav__list" data-behavior="child_navs"><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/the-sciences/">The Sciences</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/mind/" >Mind</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/health/" >Health</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/tech/" > Tech</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/sustainability/" >Sustainability</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/education/">Education</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/video/">Video</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/podcasts/">Podcasts</a></li><li class="primary-nav__list__item"><a href="https://blogs.scientificamerican.com/">Blogs</a></li><li class="primary-nav__list__item"><a href="https://www.scientificamerican.com/store/">Store</a></li></ul><div class="primary-nav__drawer-utils"><a href="https://www.scientificamerican.com/store/subscribe/scientific-american-magazine/?WT.ac=SA_ecom_SA_Nav_Subscribe_white" class="btn btn--small">Subscribe</a><a href="https://www.scientificamerican.com/magazine/sa/2017/06-01/" class="btn btn--small">Current Issue</a><ul class="primary-nav__drawer-utils__list" data-behavior="child_navs"><li class="primary-nav__drawer-utils__list__item"><a href="https://www.scientificamerican.com/store/shopping-cart/">Cart</a></li><li class="primary-nav__drawer-utils__list__item"><a href="https://www.scientificamerican.com/my-account/login/">Sign In</a></li><li class="primary-nav__drawer-utils__list__item"><a href="https://www.scientificamerican.com/my-account/register/">Register</a></li></ul><ul class="primary-nav__drawer-utils__social"></ul></div></div></div>	</nav></div></div><main id="sa_body" class="panel main-area"><div class="mura-region"><div class="mura-region-inherited"></div><div class="mura-region-local"></div></div><header class="article-header no-main-area-space container"><div class="article-header__inner"><div class="article-header__inner__blog-category"><a href="/roots-of-unity/"><span class="article-header__inner__blog-category__icon"><img src="/blogs/cache/file/4545BE5A-3243-4FDB-B3D780FF23509F41_small.jpg?h=45&w=45" alt="Roots of Unity" /></span><span class="article-header__inner__blog-category__label">Roots of Unity</span></a></div><h1 class="article-header__title t_article-title">A Few of My Favorite Spaces: The Poincaré Homology Sphere</h1><p class="t_article-subtitle">If it quacks like a sphere&hellip;</p><div class="article-header__divider"><ul class="meta-list t_meta"><li class="meta-list__item">By <a href="https://www.scientificamerican.com/author/evelyn-lamb/">Evelyn Lamb</a> on May 31, 2017 </li></ul></div></div></header><div class="article-progress" data-behavior="article_progress"><div class="article-progress__bar"></div><div class="article-grid-outer container"><div class="article-grid"><aside class="article-grid__share"><div class="share-box tooltip-outer"><div style="overflow: hidden"><ul class="share-box__inner"><li class="share-box__inner__item"><a href="#" data-sharer-url="http://www.facebook.com/sharer/sharer.php?p[url]=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/?wt.mc=SA_Facebook-Share" class="share-box__inner__item__link" data-social-provider="Facebook" data-behavior="sharer tooltip" data-tooltip-hover data-tooltip-top data-tooltip-width="225" data-tooltip-id="facebook-tooltip"><span class="icon icon__facebook--black"></span></a></li><li class="share-box__inner__item"><a href="#" class="share-box__inner__item__link" data-social-provider="Twitter" data-behavior="sharer tooltip" data-sharer-url="https://twitter.com/intent/tweet?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/?wt.mc=SA_Twitter-Share&amp;text=A Few of My Favorite Spaces: The Poincaré Homology Sphere&amp;hashtags=science" data-tooltip-hover data-tooltip-top data-tooltip-width="208" data-tooltip-id="twitter-tooltip"><span class="icon icon__twitter--black"></span></a></li><li class="share-box__inner__item"><a href="#" class="share-box__inner__item__link" data-social-provider="Reddit" data-behavior="sharer tooltip" data-sharer-url="http://www.reddit.com/submit?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/%3Fwt.mc=SA_Reddit-Share" data-tooltip-hover data-tooltip-top data-tooltip-width="208" data-tooltip-id="reddit-tooltip"><span class="icon icon__reddit--black"></span></a></li><li class="share-box__inner__item"><a href="#" class="share-box__inner__item__link" data-social-provider="Share" data-behavior="tooltip" data-tooltip-top data-tooltip-width="150" data-tooltip-id="share-tooltip"><span class="icon icon__share--black"></span></a></li><li class="share-box__inner__item"><a href="https://blogs.scientificamerican.com/email-this-article/?contentid=E21C6226-C9C2-44A6-BD96EB1E34ABE76E" data-social-provider="Email" class="share-box__inner__item__link" data-behavior="tooltip" data-tooltip-hover data-tooltip-top data-tooltip-width="141" data-tooltip-id="email-tooltip"><span class="icon icon__mail--black"></span></a></li><li class="share-box__inner__item"><a href="?print=true" class="share-box__inner__item__link" data-social-provider="Print" data-behavior="tooltip" data-tooltip-hover data-tooltip-top data-tooltip-width="111" data-tooltip-id="print-tooltip"><span class="icon icon__print--black"></span></a></li></ul></div><div class="tooltip tooltip--dark tooltip--thin tooltip--top" style="width: 225px;" id="facebook-tooltip"><span class="tooltip--top__arrow tooltip__arrow"></span><div class="share-tooltip share-tooltip--thin"><div class="share-tooltip__label">Share on Facebook<!--div class="share-tooltip__label__count" data-share-count-facebook></div--></div></div></div><div class="tooltip tooltip--dark tooltip--thin tooltip--top" style="width: 208px;" id="twitter-tooltip"><span class="tooltip--top__arrow tooltip__arrow"></span><div class="share-tooltip share-tooltip--thin"><div class="share-tooltip__label">Share on Twitter<!---div class="share-tooltip__label__count" data-share-count-twitter></div---></div></div></div><div class="tooltip tooltip--dark tooltip--thin tooltip--top" style="width: 208px;" id="reddit-tooltip"><span class="tooltip--top__arrow tooltip__arrow"></span><div class="share-tooltip share-tooltip--thin"><div class="share-tooltip__label">Share on Reddit<!---div class="share-tooltip__label__count" data-share-count-reddit></div---></div></div></div><div class="tooltip tooltip--dark tooltip--thin tooltip--top" style="width: 141px;" id="email-tooltip"><span class="tooltip--top__arrow tooltip__arrow"></span><div class="share-tooltip share-tooltip--thin"><div class="share-tooltip__label">Email</div></div></div><div class="tooltip tooltip--dark tooltip--thin tooltip--top" style="width: 111px;" id="print-tooltip"><span class="tooltip--top__arrow tooltip__arrow"></span><div class="share-tooltip share-tooltip--thin"><div class="share-tooltip__label">Print</div></div></div><div class="tooltip tooltip--dark tooltip--thin tooltip--top" data-keep-tooltip style="width: 150px" id="share-tooltip"><span class="tooltip--top__arrow tooltip__arrow"></span><div class="share-tooltip"><div class="share-tooltip__title">Share via</div><ul class="share-tooltip__list"><li><a href="#" data-social-provider="Google+" data-behavior="sharer" data-sharer-url="https://plus.google.com/share?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/?wt.mc=SA_GPlus-Share">Google+</a></li><li><a href="#" data-social-provider="Stumble Upon" data-behavior="sharer" data-sharer-url="http://www.stumbleupon.com/submit?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/&amp;title={data.}">Stumble Upon</a></li></ul></div></div></div><div class="mura-region"><div class="mura-region-inherited"></div><div class="mura-region-local"></div></div></aside><section class="article-grid__main"> <figure class="article-media "  ><div class="article-media__object "><picture><source media="(min-width: 768px) and (max-width: 1023px)" srcset="https://blogs.scientificamerican.com/blogs/cache/file/D41EBD2D-C1A5-4F2E-96460FEEBC6DEB6F.jpg?w=690&amp;h=460&amp;6CB0D2A5-7F28-4A14-BE23CF4A1F772660"><source media="(max-width: 767px)" srcset="https://blogs.scientificamerican.com/blogs/cache/file/D41EBD2D-C1A5-4F2E-96460FEEBC6DEB6F.jpg?w=280&amp;h=187&amp;6CB0D2A5-7F28-4A14-BE23CF4A1F772660"><img src="https://blogs.scientificamerican.com/blogs/cache/file/D41EBD2D-C1A5-4F2E-96460FEEBC6DEB6F.jpg?w=590&amp;h=393&amp;6CB0D2A5-7F28-4A14-BE23CF4A1F772660" alt="" /></picture><div class="article-media__object__btn-container"></div></div><figcaption class="article-media__caption t_caption">Poincar&eacute;'s sketch describing the Poincar&eacute; homology sphere. <i>Credit: <a href="http://www.map.mpim-bonn.mpg.de/File:Poincare%27s_homology_sphere1.jpg">Henri Poincar&eacute; <em>Manifold Atlas</em></a> <a href="https://www.gnu.org/copyleft/fdl.html">(GFDL 1.3)</a></i></figcaption></figure><figure class="aside-banner large-up-hide"><div id="dfp-right-article-mobile"><script>if (dfp.screen_size != "desktop"){dfp.load_dfp_ad("right", "right1", "dfp-right-article-mobile");}</script></div><figcaption class="aside-banner__label">Advertisement | <div class="pubnation" data-target="dfp-right-article-mobile" style="visibility: hidden;">Report Ad</div></figcaption></figure>			<div class="article-block article-text"><div class="mura-region">
					<div class="mura-region-local"><p>I&rsquo;m in Paris, <a href="https://blogs.scientificamerican.com/roots-of-unity/wrong-in-public-the-paris-streets-edition/">stumbling on streets</a> <a href="https://blogs.scientificamerican.com/roots-of-unity/thank-you-sophie-and-im-sorry/">named after math&eacute;maticiennes</a> and <a href="https://blogs.scientificamerican.com/roots-of-unity/that-time-marie-curie-was-just-trying-to-get-the-electricity-running/">growing closer to Marie Curie</a>, because of French mathematician <a href="http://www-history.mcs.st-andrews.ac.uk/Biographies/Poincare.html">Henri Poincar&eacute;</a>. My spouse is working at the <a href="http://ihp.fr/">Institut Henri Poincar&eacute;</a> right now, and I came along for the ride. I&rsquo;ve been wanting to write about the Poincar&eacute; homology sphere in his honor since getting here, but every time I&rsquo;ve tried it&rsquo;s gotten overwhelming, and I&rsquo;ve written about something else instead.</p>

<p>There are at least eight ways to define the Poincar&eacute; homology sphere (<a href="https://math.berkeley.edu/~kirby/papers/Kirby%20and%20Scharlemann%20-%20Eight%20faces%20of%20the%20Poincar%C3%A9%20homology%203-sphere%20-%20MR0537730.pdf">pdf</a>), and at least seven of them require a lot of fancy mathematical machinery to understand. They all lead to the same space, but the connections between the different definitions of the space are hard to see. I don&rsquo;t want to put off the Poincar&eacute; homology sphere forever, so I&rsquo;m going to jump in. But instead of describing the space right away, I&rsquo;m going to tell you why I care about it.</p>

<p>A central theme in topology&mdash;and mathematics in general&mdash;is determining whether two spaces are the same or not. Topological sameness is fairly lenient. Two spaces are topologically equivalent if you can make one into the other by stretching or squishing, as long as you don&rsquo;t tear or glue anything. As the joke goes, a topologist can&rsquo;t tell a coffee cup from a donut because they both have one hole, and if you squish the liquid-containing part of the cup down, you can make a coffee cup into a less-delicious version of a donut.</p>

<p>It can be hard to assess topological equivalence because it is so flexible. Just because you don&rsquo;t immediately see a way to squish one shape into another doesn&rsquo;t mean you won&rsquo;t eventually find one. There are infinitely many ways to stretch and squish any shape, and you can&rsquo;t try all of them to figure out whether two spaces are equivalent. And if you think the problem might be difficult in three dimensions, imagine that you&rsquo;re trying to assess topological equivalence of two impossible-to-visualize high-dimensional objects. Intuition might not get you very far.</p>

<p>Early topologists wanted to try to find ways of distinguishing spaces by finding invariants: numbers or other mathematical objects that could be assigned to each space. Ideally, two spaces with the same invariant would be the same space, and two spaces with different invariants would be different spaces. Poincar&eacute; came up with <a href="https://en.wikipedia.org/wiki/Betti_number">Betti numbers</a>, which are informally a way to catalogue the holes of different dimensions in a space, and torsion coefficients, which sort of keep track of twistedness. In a 1900 paper, Poincar&eacute; conjectured that these Betti numbers and torsion coefficients (also known today as <a href="https://en.wikipedia.org/wiki/Homology_(mathematics)"><i>homology</i></a>) could tell you whether or not a space was a sphere.&nbsp;</p>

<p>A few years later, Poincar&eacute; showed that he was wrong. He came up with the first of what are called homology spheres: spaces that have the same homology as spheres but are not topologically equivalent to spheres.</p>

<p>You might be picturing a beach ball, when I say sphere, but there are spheres in every dimension, and Poincar&eacute; was specifically looking at the 3-dimensional sphere, which sits naturally in 4-dimensional space. (Mathematicians describe the beach ball as being a 2-dimensional sphere because a tiny creature living on its surface would feel like it lived on a two-dimensional plane.)</p>

<p>Poincar&eacute;&rsquo;s discovery of a homology sphere led him to refine his conjecture to what is now known as the Poincar&eacute; conjecture. He added another invariant, known as the fundamental group, and believed that if a manifold had the same homotopy and fundamental group as a sphere, it had to be a sphere. Poincar&eacute; used the fundamental group of the homology sphere to show that it was topologically different from a sphere.</p>

<p>The Poincar&eacute; conjecture was one of the most important unsolved conjectures In 2006, this conjecture was finally proved, with Russian mathematician Grigori Perelman putting the finishing touches on the proof. (He famously refused the million-dollar bounty the problem had as one of the Millennium Prize problems. In fact, the prize money he refused is currently funding the program that brought my spouse to the&nbsp;Insitut Henri Poincar&eacute;.) The solution to the Poincar&eacute; conjecture was the most important mathematical breakthrough of the 21st century so far.</p>

<p>So the Poincar&eacute; homology sphere was an important figure in the story of one of the most fascinating areas of mathematical research in the last 100 years. But what is it? Poincar&eacute;&rsquo;s original approach to defining a homology sphere was via a technique called Heegaard splitting. It basically involves looking at two solid two-holed donuts and gluing them together in a carefully prescribed way. The diagram at the top of this post is from his 1904 paper first describing it. A better-known way to define it now starts with a dodecahedron, a shape made of twelve pentagons. (And in my experience, that&rsquo;s what mathematicians will think of if you mention the Poincar&eacute; homology sphere.) Rather than reinvent the wheel, I&rsquo;ll refer you to Yen Duong&rsquo;s blog posts about it at Baking and Math (<a href="https://bakingandmath.com/2016/04/19/dodecahedral-construction-of-the-poincare-homology-sphere/">Part 1</a>, <a href="https://bakingandmath.com/2016/04/26/dodecahedral-construction-of-the-poincare-homology-sphere-part-ii/">Part 2</a>).</p>

<p>For those with an extensive math background who want to know more about the Poincar&eacute; homology sphere, there&rsquo;s a good article by <a href="http://www.map.mpim-bonn.mpg.de/Poincar%C3%A9's_homology_sphere">Klaus Volkert at the Manifold Atlas</a> and a page about it at the (French language) website <a href="http://analysis-situs.math.cnrs.fr/-Variete-dodecaedrique-de-Poincare-.html">Analysis Situs</a>, which focuses on Poincar&eacute;&rsquo;s foundational papers.</p>

<p><em>Read about more of my favorite spaces:<br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-cantor-set/">The Cantor Set</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-fat-cantor-sets/">Fat Cantor Sets</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-topologist-s-sine-curve/">The Topologist&rsquo;s Sine Curve</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-cantor-s-leaky-tent/">Cantor's Leaky Tent</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-infinite-earring/">The Infinite Earring</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-line-with-2-origins/">The Line with Two&nbsp;Origins</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-house-with-two-rooms/">The House with Two Rooms</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-fano-plane/">The Fano Plane</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-torus/">The Torus</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-three-torus/">The Three-Torus</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-moebius-strip/">The M&ouml;bius Strip</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-long-line/">The Long Line</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-space-filling-curves/">Space-Filling Curves</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-wallis-sieve/">The Wallis Sieve</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-2-tori-glued-along-a-slit/">Two Tori&nbsp;Glued along a Slit</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-empty-set/">The Empty Set</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-menger-sponge/">The Menger Sponge</a><br />
	<a href="http://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-olympic-rings/">The Connected Sum of Four Hopf Links</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-borromean-rings/">Borromean&nbsp;Rings</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-sierpinski-triangle/">The Sierpinski Triangle</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-lexicographic-ordering-on-the-unit-square/">Lexicographic Ordering on the Unit Square</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-sncf-metric/">The SNCF&nbsp;Metric</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-mandelbrot-set/">The Mandelbrot Set</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-fatous-pancake/">Fatou's Pancake</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-pseudosphere/">The Pseudosphere</a><br />
	<a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-douady-rabbit/">The Douady Rabbit</a></em></p></div>
					</div></div><section class="blog-disclaimer"><p>The views expressed are those of the author(s) and are not necessarily those of Scientific American. </p></section><section class="article-rightslink"><div class="article-reprintsLink">
				<span>
					
					
					<script>
						function RightsLinkPopUp() {
							
							
							var url = "https://s100.copyright.com/AppDispatchServlet";
							
							var location = url
								+ "?publisherName=" + encodeURI('sciam')
								+ "&publication=" + encodeURI('sciam')
								+ "&title=" + encodeURI('A Few of My Favorite Spaces: The Poincaré Homology Sphere')
								+ "&publicationDate=" + encodeURI('2017-05-31')
								
								+ "&author=" + encodeURI('Evelyn Lamb')
								
								+ "&contentID=" + encodeURI('E21C6226-C9C2-44A6-BD96EB1E34ABE76E')
								
								
								+ "&copyright=" + encodeURI('Copyright 2017 ')
								
								+ "&orderBeanReset=true";
							PopUp = window.open( location,'RightsLink','location=no,toolbar=no,directories=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=650,height=550');
							return false;
						}
					</script>
					<a href="#" onClick="RightsLinkPopUp(); return false;" class="rightsPermissions">
						<img src="/sciam/includes/themes/responsive/images/global/rightsPermsIcon.png"> Rights &amp; Permissions
					</a>
				</span>
			</div></section><figure class="aside-banner aside-banner__article-bottom"><div id="dfp-right2-article"><script>dfp.load_dfp_ad("right2", "right2", "dfp-right2-article");</script></div><figcaption class="aside-banner__label">Advertisement | <div class="pubnation" data-target="dfp-right2-article" style="visibility: hidden;">Report Ad</div></figcaption></figure><section class="article-author-container"><h3 class="article-author-container__title">ABOUT THE AUTHOR(S)</h3><section class="article-author"><div class="article-author__avatar"><img src="/sciam/cache/file/192CFB35-AFF5-40F7-B0664949A293E87D_small.jpg" alt="" width="65" height="65" /></div><div class="article-author__main"><p class="article-author__name t_body t_body--article">Evelyn Lamb</p><ul class="article-author__social"><li class="article-author__social__item"><a href="https://twitter.com/@evelynjlamb"><span class="icon icon--subtle icon__twitter--black"></span></a></li></ul><p class="article-author__desc t_body t_body--article">Evelyn Lamb is a freelance math and science writer based in Salt Lake City, Utah.</p><div class="article-author__suggested"><h4 class="article-author__suggested__title">Recent Articles</h4><ul><li><a href="https://blogs.scientificamerican.com/roots-of-unity/that-time-marie-curie-was-just-trying-to-get-the-electricity-running/">That Time Marie Curie Was Just Trying to Get the Electricity Running</a></li><li><a href="https://blogs.scientificamerican.com/roots-of-unity/review-through-the-shadowlands/">Review: <i>Through the Shadowlands</i></a></li><li><a href="https://blogs.scientificamerican.com/roots-of-unity/what-does-compactness-really-mean/">What Does Compactness Really Mean?</a></li></ul></div></div></section></section></section><aside class="article-grid__aux"><figure class="aside-banner small-hide medium-hide"><div id="dfp-right-article"><script>if (dfp.screen_size == "desktop"){dfp.load_dfp_ad("right", "right1", "dfp-right-article");}</script></div><figcaption class="aside-banner__label">Advertisement | <div class="pubnation" data-target="dfp-right-article" style="visibility: hidden;">Report Ad</div></figcaption></figure><section class="aside-block" id="read-next"><h2 class="aside-block__title"><span>Read This Next</span></h2><div class="aside-block__body"><div class="related-article-group"><div class="related-article-group__item"><a href="https://blogs.scientificamerican.com/roots-of-unity/what-we-talk-about-when-we-talk-about-holes/" class="large-up-title-link"><section class="related-article"><div class="related-article__thumb"><div class="t_tag related-article__thumb__category">Math</div><picture><source media="(min-width: 768px) and (max-width: 1023px)" srcset="/blogs/cache/file/7A3F5D0E-0C45-4AF5-B9E6DEB5A25488D9_agenda.jpg?w=330&amp;h=220"><source media="(max-width: 767px)" srcset="/blogs/cache/file/7A3F5D0E-0C45-4AF5-B9E6DEB5A25488D9_small.jpg"><img src="/blogs/cache/file/7A3F5D0E-0C45-4AF5-B9E6DEB5A25488D9_medium.jpg?w=170&amp;h=113" alt="What We Talk about When We Talk about Holes"></picture></div><div class="related-article__body"><h3 class="related-article__title">What We Talk about When We Talk about Holes</h3><p class="related-article__meta">December 25, 2014  —  Evelyn Lamb</p></div></section></a></div><div class="related-article-group__item"><a href="https://blogs.scientificamerican.com/roots-of-unity/higher-homotopy-groups-are-spooky/" class="large-up-title-link"><section class="related-article"><div class="related-article__thumb"><div class="t_tag related-article__thumb__category">Math</div><picture><source media="(min-width: 768px) and (max-width: 1023px)" srcset="/blogs/cache/file/5117AF82-66B5-4F69-B18E7CA69E7BD834_agenda.gif?w=330&amp;h=220"><source media="(max-width: 767px)" srcset="/blogs/cache/file/5117AF82-66B5-4F69-B18E7CA69E7BD834_small.gif"><img src="/blogs/cache/file/5117AF82-66B5-4F69-B18E7CA69E7BD834_medium.gif?w=170&amp;h=113" alt="Higher Homotopy Groups Are Spooky"></picture></div><div class="related-article__body"><h3 class="related-article__title">Higher Homotopy Groups Are Spooky</h3><p class="related-article__meta">October 31, 2014  —  Evelyn Lamb</p></div></section></a></div><div class="related-article-group__item"><a href="https://blogs.scientificamerican.com/roots-of-unity/understanding-dimension-with-sewing/" class="large-up-title-link"><section class="related-article"><div class="related-article__thumb"><div class="t_tag related-article__thumb__category">Math</div><picture><source media="(min-width: 768px) and (max-width: 1023px)" srcset="/blogs/cache/file/A4C6E072-E19F-42C6-A189D03F430F3B87_agenda.jpg?w=330&amp;h=220"><source media="(max-width: 767px)" srcset="/blogs/cache/file/A4C6E072-E19F-42C6-A189D03F430F3B87_small.jpg"><img src="/blogs/cache/file/A4C6E072-E19F-42C6-A189D03F430F3B87_medium.jpg?w=170&amp;h=113" alt="What to Wear in the Ninth Dimension"></picture></div><div class="related-article__body"><h3 class="related-article__title">What to Wear in the Ninth Dimension</h3><p class="related-article__meta">July 11, 2016  —  Evelyn Lamb</p></div></section></a></div><div class="related-article-group__item"><a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-torus/" class="large-up-title-link"><section class="related-article"><div class="related-article__thumb"><div class="t_tag related-article__thumb__category">Math</div><picture><source media="(min-width: 768px) and (max-width: 1023px)" srcset="/blogs/cache/file/4C85BD75-466C-4D4A-B983BA9F177636E3_agenda.jpg?w=330&amp;h=220"><source media="(max-width: 767px)" srcset="/blogs/cache/file/4C85BD75-466C-4D4A-B983BA9F177636E3_small.jpg"><img src="/blogs/cache/file/4C85BD75-466C-4D4A-B983BA9F177636E3_medium.jpg?w=170&amp;h=113" alt="A Few of My Favorite Spaces: The Torus"></picture></div><div class="related-article__body"><h3 class="related-article__title">A Few of My Favorite Spaces: The Torus</h3><p class="related-article__meta">November 28, 2015  —  Evelyn Lamb</p></div></section></a></div><div class="related-article-group__item"><a href="https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-three-torus/" class="large-up-title-link"><section class="related-article"><div class="related-article__thumb"><div class="t_tag related-article__thumb__category">Math</div><picture><source media="(min-width: 768px) and (max-width: 1023px)" srcset="/blogs/cache/file/8B999937-38AB-4EC9-832FD672DBB9E2C7_agenda.png?w=330&amp;h=220"><source media="(max-width: 767px)" srcset="/blogs/cache/file/8B999937-38AB-4EC9-832FD672DBB9E2C7_small.png"><img src="/blogs/cache/file/8B999937-38AB-4EC9-832FD672DBB9E2C7_medium.png?w=170&amp;h=113" alt="A Few of My Favorite Spaces: The Three-Torus"></picture></div><div class="related-article__body"><h3 class="related-article__title">A Few of My Favorite Spaces: The Three-Torus</h3><p class="related-article__meta">December 30, 2015  —  Evelyn Lamb</p></div></section></a></div></div></div></section><div class="mura-region"><div class="mura-region-inherited"></div><div class="mura-region-local"></div></div></aside></div></div></div><figure class="footer-banner small-hide" data-footer-banner><div id="dfp-middle-footer"><script>if (dfp.screen_size != "mobile"){dfp.load_dfp_ad("middle", "bottom", "dfp-middle-footer");}</script></div><div class="pubnation" data-target="dfp-middle-footer" style="visibility: hidden;">Report Ad</div></figure><section class="container newsletter-subscribe-container"><h2 class="hr-titles"><span>Newsletter</span></h2><div class="newsletter-subscribe"><h2 class="newsletter-subscribe__title">Get smart. Sign up for our email newsletter.</h2><div class="newsletter-subscribe__inner"><a href="https://www.scientificamerican.com/page/newsletter-sign-up/?origincode=2016_blogs_ArticleFooter_NewsletterSignUp&category=&WT.ac=SA_Article_Footer_NewsletterSubscribe&wtaction=SA_SubmitForm_NewsletterSubscribe" class="btn">Sign Up</a></div></div></section><div class="mobile-context-nav" data-behavior="mobile_context_nav"><a href="#" class="mobile-context-nav__back"><span class="icon icon__uparr--black icon--subtle"></span></a><ul class="mobile-context-nav__nav tooltip-outer"><li><a href="#" data-mobile-context-nav-tab="share">Share</a></li><li><a href="#" data-mobile-context-nav-tab="latest">Latest</a></li></ul><div class="mobile-context-nav__body mobile-context-nav__body--share"><ul class="mobile-context-share"><li><a href="https://m.facebook.com/sharer.php?u=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/?wt.mc=SA_Facebook-Share"><span class="icon icon icon--subtle icon__facebook--white"></span></a></li><li><a href="https://twitter.com/intent/tweet?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/?wt.mc=SA_Twitter-Share&amp;text=A Few of My Favorite Spaces: The Poincaré Homology Sphere&amp;hashtags=science"><span class="icon icon icon--subtle icon__twitter--white"></span></a></li><li><a href="http://www.reddit.com/submit?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/%3Fwt.mc=SA_Reddit-Share"><span class="icon icon icon--subtle icon__reddit--white"></span></a></li><li><a href="https://plus.google.com/share?url=https://blogs.scientificamerican.com/roots-of-unity/a-few-of-my-favorite-spaces-the-poincare-homology-sphere/?wt.mc=SA_GPlus-Share"><span class="icon icon icon--subtle icon__googleplus--white"></span></a></li><li><a href="https://blogs.scientificamerican.com/email-this-article/?contentid=E21C6226-C9C2-44A6-BD96EB1E34ABE76E"><span class="icon icon icon--subtle icon__mail--white"></span></a></li></ul></div><div class="mura-async-object" data-object="mobile-persistent-nav" data-instanceid="0" data-siteid="blogs" data-contentid="00000000000000000000000000000000001" data-contenthistid=""></div></div><div class="container" data-blog-next-previous><h2 class="hr-titles"><span>Read More</span></h2><section class="grid"><div class="grid__col large-up-1-2"><div class="article-next article-next--prev hit"><div class="article-next__label">Previous</div><h3 class="article-next__title"><span class="underline">That Time Marie Curie Was Just Trying to Get the Electricity Running</span></h3><ul class="meta-list t_meta article-next__meta"><li class="meta-list__item">By Evelyn Lamb on 19 hours ago</li></ul><a href="https://blogs.scientificamerican.com/roots-of-unity/that-time-marie-curie-was-just-trying-to-get-the-electricity-running/" class="hit__link"></a></div></div><div class="grid__col large-up-1-2"><div class="article-next article-next--next hit"><div class="article-next__label">Blog Home</div><h3 class="article-next__title">Roots of Unity</h3><a href="/roots-of-unity/" class="hit__link"></a></div></div></section></div><aside class="tout_subscribe container"><h2 class="tout_subscribe-title">Every Issue. Every Year. 1845 - Present</h2><p class="small-hide">Neuroscience. Evolution. Health. Chemistry. Physics. Technology.</p><a href="http://www.scientificamerican.com/store/subscribe/scientific-american-magazine/?WT.ac=SA_ecom_SA_FooterPromo" class="btn editable-button">Subscribe Now!</a><picture><source media="(max-width: 767px)" srcset="/sciam/cache/file/E82AEBA1-0A06-4B0F-9B1CFF1CE6BD8745_source.png?w=220&amp;h=100" /><source media="(min-width: 768px) and (max-width: 1023px)" srcset="/sciam/cache/file/E82AEBA1-0A06-4B0F-9B1CFF1CE6BD8745_source.png?w=420&amp;h=190" /><img src="/sciam/cache/file/BD1A6893-C362-486B-B0FBB38C1A104C46_source.png?w=385&amp;h=375" alt="Every Issue. Every Year. 1845 - Present" /></picture></aside></div></main></div></div><div class="footer-outer"><footer id="footer" class="container"><p></p><div class="panel"><div class="grid"><div class="col grid__col grid__col--first">
	<ul class="footer-links">
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/store/">Store</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/about-scientific-american/">About</a></li>
		<li class="footer-links__item t_meta">
 <a href="http://www.scientificamerican.com/pressroom/">Press Room</a>
 </li>
		<li class="footer-links__item large-up-hide" data-footer-reveal-parent=""><a data-behavior="footer_reveal" href="#">More </a></li>
	</ul>
</div>

<div class="grid__col small-first-col medium-down-hide">
	<ul class="footer-links">
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/frequently-asked-questions/">FAQs</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/contact-us/">Contact Us</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/sitemap">Site Map</a></li>
	</ul>
</div>

<div class="grid__col medium-first-col small-first-col medium-down-hide">
	<ul class="footer-links">
		<li class="footer-links__item t_meta"><a href="http://www.scientificamerican.com/mediakit/">Advertise</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/ad-sections/">Special Ad Sections</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/custom-media-and-partnerships/">SA Custom Media</a></li>
	</ul>
</div>

<div class="grid__col small-first-col medium-down-hide">
	<ul class="footer-links">
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/terms-of-use/">Terms of Use</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/privacy-policy/">Privacy Policy</a></li>
		<li class="footer-links__item t_meta"><a href="https://www.scientificamerican.com/page/use-of-cookies/">Use of Cookies</a></li>
	</ul>
</div></div></div><div class="panel"><div class="tx_meta footer_disclosure">Scientific American is part of Springer Nature, which owns or has commercial relations with thousands of scientific publications (many of them can be found at <a href="http://www.springernature.com/us" target="_blank">www.springernature.com/us</a>). Scientific American maintains a strict policy of editorial independence in reporting developments in science to our readers.</div><small><em>&copy; 2017 Scientific American, a Division of Nature America, Inc.<br /><br />All Rights Reserved.</em></small></div></footer></div><div class="wt-track-wrap" data-behavior="wt_tracking"></div><noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//statse.webtrendslive.com/dcszbiart00000oiar2s6w5ud_4y9j/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.4.12&amp;dcssip=www.sciam.com"/></noscript><section class="global__toaster-ad" id="global__toaster-ad" data-behavior="toaster"><span class="icon icon__close--white global__toaster-ad__close" id="global__toaster-ad__close"></span><div class="global__toaster-ad__inner-wrap"><h3>Father&#39;s Day is June 18th</h3><div class="global__toaster-ad__left"><img src="/sciam/cache/file/016722E1-051E-4123-81533CA5E0EC8AAD_source.png"></div><div class="global__toaster-ad__right"><p><p>Get 20% Off A Gift for Dad</p></p><div class="btn btn--small btn--inverted editable-button editable-button--toaster"><a href="https://www.scientificamerican.com/store/shopping-cart/?slatAction=public:cart.addOrderItem%2Cpublic:cart.addPromotionCode&amp;skuCode=MND-D-1&amp;PromotionCode=DADSMATTER&amp;wt.mc_id=SA_AD_MIND_FathersDay_MND-D_v1_20pOff_display_toaster_2017-05-26_&amp;utm_source=promotion&amp;utm_medium=display-ad&amp;utm_campaign=MIND_MND-D_FathersDay_2017-05-30&amp;utm_term=20pOff_v1_display_toaster&amp;utm_content=banner">Buy Now</a></div></div></div></section>		
<script>WT={"sa_cstatus_registrant":"0","sa_access_status":"","sa_cstatus_customer":"0","sa_cattop":"a few of my favorite spaces","sa_cat":"","doi":"","sa_authors":"Evelyn Lamb","sa_article_id":"","dcssip":"www.sciam.com","cg_s":"Blog: Roots of Unity","sa_cstatus_subscriber":"0","z_cg_ecollection":"","z_css":"desktop","cg_n":"Scientific American Blog Network","sa_cstatus_sitelicense":"0","sa_issue":"","sa_pubdate":"2017/05/31","css":""};</script>
<script type="text/javascript" src="//nexus.ensighten.com/npg/prod-sa/Bootstrap.js"></script><script src="/public/resources/main-564d3d638ff7f7003257d86e53c4e324.js"></script><noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403331h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript></body></html>